Версия CRAN.

Трудности, возникающие при работе с функциями пакета pinnacle.API, могут быть устранены, если вы воспользуетесь последней разрабатываемой версией продукта, которую можно найти на github по адресу


https://github.com/marcoblume/pinnacle.API.


Установить эту версию можно с помощью средств разработчика:


> devtools::install_github('marcoblume/pinnacle.API').


Однако поддержка функциональности пакета осуществляется его разработчиками, а не специалистами компании Pinnacle.


Дополнительные проблемы

Разработчики продукта будут благодарны за все без исключения предложения по улучшению пакета; отчеты об ошибках или проблемах следует направлять по следующему адресу:


https://github.com/marcoblume/pinnacle.API/issues/new.


ЗАЯВЛЕНИЕ ОБ ОТКАЗЕ.


Данный пакет предоставляется исключительно в ИНФОРМАЦИОННЫХ целях. Вся ответственность, касающаяся активности на веб-сайте pinnacle.com, лежит на пользователе пакета и НЕ имеет отношения к разработчикам продукта. В особенности это касается ставок, размещенных с помощью данного пакета, ответственность за которые также лежит исключительно на пользователе этого продукта. Разработчики и специалисты по техническому обслуживанию не несут никакой ответственности в любой форме ее реализации. Обратитесь к http://www.pinnacle.com/en/api/manual#fair-use, http://www.pinnacle.com/api-xml/terms-and-conditions.aspx и http://www.pinnacle.com/en/termsandconditions.